4 days and still no reports


I have 3 cloudfront sites. All 3 have been logging data for some time to a bucket with 3 sub folders. A typical file path looks something like this:


I setup using your very nice windows configuration tool and it worked fine. I used a new "AMI" user. After several days of no stats I assumed I did something wrong so I started the configuration over and created yet another AMI user but the Role which was created looked the same so that was not an issue.

I really cannot tell what is going on but as far as logfile go, I get a new file in the bucket ever 30 min from AWS so that is not lacking. I assume it will end up being some configuration issue although I followed the instructions. Maybe a path to the buckets? Since they are all 3 on a level lower than the bucket itself. heck if I know?

Anyhow, how is the beach? :)


Nick Gustavsson
Saturday, November 1, 2014

Sorry to leave you waiting so long for a reply. I had a chance to dig into this and fix it this morning.

It looks like we were storing the logfile path for those distributions without the trailing slash, and were thus looking in the wrong place for the logs. I've fixed our records and queued jobs as part of today's run to re-process the missing days for those distributions.

I've also added a week to your trial to make up for the wait.

With luck, your reports should begin arriving in a few hours.

Jason Kester
Tuesday, November 4, 2014

[ reply to this topic ]   [ return to topic list ]

© 2024 Expat Software Back to Top