Can not add Cloudfront-Logs!

Dear Support, I testing S3Stat and tried to add Cloudfront-Logs

Bucket: cellular-cf-usage-data
Distribution: E1P8JGEVE722DP

Result:
testing connect...success.
testing upload...success.
testing download...success. (contained: test)
testing delete...success.
testing is EU...EU


Unfortunately there won't create an entry in "My Account".

Could you assist please!?

Regards,
Marco

Cellular GmbH
www.cellular.de
Wednesday, July 1, 2015




Sorry to hear. Did you not receive the mail I sent last week?

I can verify that you've set two endpoints up as self-managed. And I can verify that we don't have permission to read them. Beyond that, I'm afraid that I can't offer much help. If you've double checked that everything is set up correctly at your end and still no reports appear, the only suggestion I can offer is that you use one of our other methods of providing credentials.

That is, either use our Secure Setup tool to give us access to your account via an IAM Role (this is the preferred way of doing things, and still avoids giving us access to your AWS account), or that you add a set of AWS credentials and set things up using our standard web setup.

Jason Kester
Wednesday, July 8, 2015

[ reply to this topic ]   [ return to topic list ]

© 2017 Expat Software Back to Top