Not able to create Policy,

Error showing:

This policy contains the following error: A managed policy must have a version string For more information about the IAM policy grammar, see AWS IAM Policies.

gohshuwei2000

Sunday, January 8, 2017




Looks like you went off script at step 7 here:

https://www.s3stat.com/web-stats/iam-setup-instructions

... and clicked the big blue "Add Permissions" button, then a few
other things to get to that Managed Policy screen (which you correctly
note does not accept an IAM policy). You'll want to back out to the
User again, then follow the rest of the instructions.

You're not the first person we've lost at that step. We've modified
the instructions to try to make it more clear what to click at that
point, and what not to.

Jason Kester
Tuesday, January 10, 2017

[ reply to this topic ]   [ return to topic list ]

© 2017 Expat Software Back to Top